Resultat 1 till 14 av 14

Ämne: Ingen gnista på stiften på min Fatboy 2000

  1. #1

    Ingen gnista på stiften på min Fatboy 2000

    Hej!
    Min Fatboy vill inte starta efter vintervilan, fungerade i höstas när jag ställde in den i garaget.
    Startmotorn snurrar bra men inga gnistor på stiften.
    Tog bort boxen som sitter på bakskärmen och tändspolen och monterade mina grejor på polarens Fatboy och den small igång direkt, provade hans grejor på min men inte så mycket som en hostning.
    Någon som har ett stalltips på vad som kan fallerat under vinterförvaringen.
    Mvh
    Pelle

  2. #2

  3. #3
    V.I.B TCKalles avatar
    Reg.datum
    Apr 2011
    Ort
    Saltsjö-Boo, Nacka
    Inlägg
    664
    Tackad: 25

    Kan det vara så simpelt att du kommit åt run/off knappen?

  4. #4
    Citat Ursprungligen postat av TCKalle Visa inlägg
    Kan det vara så simpelt att du kommit åt run/off knappen?
    Då tänker jag att startmotorn inte skulle gå runt.

  5. #5
    Run/Off knappen den fungerar som den ska 😊
    Om det är dålig jord, är det någon jordpunkt mellan ramen och motorn som skulle kunna vara boven i dramat ?
    Läste nånstans att det skulle kunna vara en "tippsensor" som indikerar att cykeln har har ramlat omkull och skulle hindra cykeln att starta innan man återställt sensorn, nån som vet var en sådan sensor ser ut och vart den sitter på cykeln, samt hur man återställer den samma.
    Många frågor men jag börjar bli sugen att få igång cykeln 😜

  6. #6

  7. #7
    V.I.B TCKalles avatar
    Reg.datum
    Apr 2011
    Ort
    Saltsjö-Boo, Nacka
    Inlägg
    664
    Tackad: 25

    Har själv råkat ut för att tippsensorn löst några gånger. Vad jag förstår så återställs den när man slår av och på tändningen. Själv märkte jag inte att det behövdes något återställande över huvud taget.

  8. #8
    V.I.B TCKalles avatar
    Reg.datum
    Apr 2011
    Ort
    Saltsjö-Boo, Nacka
    Inlägg
    664
    Tackad: 25

    Citat Ursprungligen postat av Jensa018 Visa inlägg
    Då tänker jag att startmotorn inte skulle gå runt.
    Stämmer bra det.

  9. #9
    Förlåt min okunnighet, är det sprut på en sån? Jag brukar gissa på vevaxelsensorn och har haft rätt mer än en gång.
    The best diplomat I know is a fully activated phaserbank
    y62.se
    En udda tanke

  10. #10
    På min är det förgasare 👍
    Men skulle en vevaxelsensor bara kunna säga upp sig när den stått över vintern ?
    Mvh
    Pelle

    - - - Uppdaterad - - -

    På min V-Rod kunde man med hjälp av lite knapptryckningar få fram felkoder i instrumentdisplayen kan det gå på min Fat Boy oxå?
    Någon som vet eller har kännedom om denna funktionalitet 😳

  11. #11
    Citat Ursprungligen postat av Pelle65 Visa inlägg
    På min är det förgasare
    Men skulle en vevaxelsensor bara kunna säga upp sig när den stått över vintern ?
    Mvh
    Pelle

    - - - Uppdaterad - - -

    På min V-Rod kunde man med hjälp av lite knapptryckningar få fram felkoder i instrumentdisplayen kan det gå på min Fat Boy oxå?
    Någon som vet eller har kännedom om denna funktionalitet
    https://www.fuelmotousa.com/p-29661-...ble-codes.html

  12. #12
    Hej igen !
    Efter en massa mätningar i elsystemet kom jag fram till att både cam/vev sensorerna sagt upp sig, nya inköpta och monterade och Fatboyen small igång direkt 😊👍

  13. #13
    V.I.B minhojs avatar
    Reg.datum
    Apr 2014
    Ort
    Förort
    Inlägg
    238
    Tackad: 36

    bra att det löste sej
    själv e jag glad att jag inte har massa sensorer här och där...

  14. #14
    Jag hade rätt igen Bra att det löste sig!
    The best diplomat I know is a fully activated phaserbank
    y62.se
    En udda tanke

Liknande ämnen

  1. Ingen gnista
    Av Datte i forum Harley-Davidson Tekniska frågor
    Svar: 0
    Senaste inlägg: 2020-07-18, 15:16
  2. Ingen gnista.
    Av Mso1000 i forum Harley-Davidson Touring
    Svar: 10
    Senaste inlägg: 2018-05-03, 11:58
  3. Ingen gnista Ingen bränslepump
    Av Ubbe55 i forum El, Tändning, ECM, EFI, Tuner
    Svar: 0
    Senaste inlägg: 2016-05-27, 16:49
  4. ingen gnista
    Av Emllil i forum El, Tändning, ECM, EFI, Tuner
    Svar: 0
    Senaste inlägg: 2014-06-12, 21:58
  5. Ingen gnista
    Av ultra98 i forum El, Tändning, ECM, EFI, Tuner
    Svar: 3
    Senaste inlägg: 2013-11-03, 18:23

Bokmärken

Bokmärken

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •